Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

Probleme beim Login im Forum
(1 Leser) (1) Gast
  • Seite:
  • 1

THEMA: Probleme beim Login im Forum

Probleme beim Login im Forum 03 Jun 2011 10:19 #88

  • a_jost
  • OFFLINE
  • Junior Boarder
  • Beiträge: 26
  • Karma: 1
Ich habe des öfteren Probleme mich im Forum anzumelden. Nach der Eingabe meiner Benutzerdaten erscheint eine weiße Seite mit "Invalid Token". Nach mehreren Versuchen geht es dann plötzlich. Scheint ein Problem mit Joomla zu sein.

Aw: Probleme beim Login im Forum 03 Jun 2011 20:17 #91

  • chrisge
  • OFFLINE
  • Administrator
  • Beiträge: 113
  • Karma: 4
Ich habe das Problem auch schon seit längerem, allerdings dachte ich es liegt an meinen Browsereinstellungen. Das war dann wohl ein Irrtum - vielen Dank für den Hinweis!

Ich hab mir den verlinkten Beitrag angeschaut, der Code der ersetzt werden soll, wird aber nirgendwo verwendet. Meine Vermutung war bis jetzt immer, dass ein Modul bzw. Component cached, obwohl es das nicht soll. Somit zeigt das Login Modul nicht die aktuellen Informationen an und man ist zwar eingeloggt, sieht davon aber nichts. Im Forum musste ich dazu nur eine Kategorie aufrufen und schon war ich wieder eingeloggt.

Google hat mir dann das ausgespuckt:
blog.opensourcenetwork.eu/blog/administr...-joomla-login-module
...da es laut diesem Blogpost definitiv an Caching liegt, habe ich das System-Cache Plugin deaktiviert, Caching für den Rest ist aber weiterhin aktiviert.

Funktioniert der Login bei Ihnen nun? Wenn Sie weiterhin Probleme haben, würde ich mich über weitere Hinweise freuen. Fürs Erste reicht es nach einem Login die Seite zu aktualisieren bzw. im Forum eine Kategorie aufzurufen.
Wenn weiterhin "Invalid Tokens" auftreten, werde ich das gesamte Caching testweise deaktivieren.
»my /home is my castle«

Aw: Probleme beim Login im Forum 04 Jun 2011 08:11 #94

  • a_jost
  • OFFLINE
  • Junior Boarder
  • Beiträge: 26
  • Karma: 1
Konnte mich gerade problemlos anmelden. Möglicherweise ist das Problem damit auch schon behoben.
  • Seite:
  • 1
Ladezeit der Seite: 0.38 Sekunden
Copyright © 2009-2017 mein.homelinux.com

Creative Commons License