Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA: PogoPlug E02

PogoPlug E02 28 Mai 2014 22:56 #294

  • Motombo
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 2
  • Karma: 0
Hallo.

Ich habe meinen PogoPlug-E02 mal wieder "aktivieren" wollen, da es ja gem. dieserAnleitung nun auch mit Debian funktionieren soll (mit ArchLinux wurde ich nicht warm).

Die beiden erforderlichen Partitionen habe ich eingerichtet, das Skript für Debian Squeeze läuft fehlerlos durch (ca. 6 Min.), aber nach einem Neustart blinkt die PogoPlug-Lampe nur grün, um kurz danach grün zu bleiben. Per SSH komme ich von Windows an das Gerät, allerdings lande ich nur in dem Geräte-Bootloader und nicht im Debian, welches ganz offensichtlich nicht "zieht" (aber als SDA1 und SDA2 "einsehbar" ist).

Daten zu meinem Gerät:
cat /proc/cpuinfo
Processor       : ARM926EJ-S rev 1 (v5l)
BogoMIPS        : 1192.75
Features        : swp half thumb fastmult edsp
CPU implementer : 0x56
CPU architecture: 5TE
CPU variant     : 0x2
CPU part        : 0x131
CPU revision    : 1
Cache type      : write-back
Cache clean     : cp15 c7 ops
Cache lockdown  : format C
Cache format    : Harvard
I size          : 16384
I assoc         : 4
I line length   : 32
I sets          : 128
D size          : 16384
D assoc         : 4
D line length   : 32
D sets          : 128

Hardware        : Feroceon-KW
Revision        : 0000
Serial          : 0000000000000000



cat /proc/meminfo
MemTotal:       256008 kB
MemFree:        241556 kB
Buffers:           132 kB
Cached:           3892 kB
SwapCached:          0 kB
Active:           2864 kB
Inactive:         2064 kB
SwapTotal:           0 kB
SwapFree:            0 kB
Dirty:               0 kB
Writeback:           0 kB
AnonPages:         932 kB
Mapped:           1556 kB
Slab:             8512 kB
SReclaimable:      300 kB
SUnreclaim:       8212 kB
PageTables:         96 kB
NFS_Unstable:        0 kB
Bounce:              0 kB
CommitLimit:    128004 kB
Committed_AS:     2748 kB
VmallocTotal:   385024 kB
VmallocUsed:       324 kB
VmallocChunk:   384696 kB



cat /proc/version
Linux version 2.6.22.18 (bdietrich@buildman) (gcc version 4.2.1) #81 Tue Oct 19 16:05:00 PDT 2010


Ich habe auch schon die ganze Festplatte (80GB) ausnullen lassen (dd if=/dev/zero of=/dev/sda), ohne (Boot)Erfolg.
Die Partionen der 80GB-USB-IDE-Festplatte sehen so aus:
fdisk -l

Disk /dev/sda: 80.0 GB, 80026361856 bytes
255 heads, 63 sectors/track, 9729 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks  Id System
/dev/sda1               1          63      506016  83 Linux
/dev/sda2              64         126      506047+ 82 Linux swap



Wenn ich SDA1 nach Installation und Reboot in TMP mounte sehe ich folgendes:
drwxr-xr-x    2 root     root         3072 Jan  1  2000 bin
drwxr-xr-x    2 root     root         1024 Jan  1  2000 boot
drwxr-xr-x    5 root     root         1024 Jan  1  2000 dev
drwxr-xr-x   41 root     root         2048 Jan  1  2000 etc
drwxr-xr-x    2 root     root         1024 Feb 11  2014 home
lrwxrwxrwx    1 root     root           33 Jan  1  2000 initrd.img -> boot/initrd.img-2.6.32-5-kirkwood
drwxr-xr-x    9 root     root         5120 Jan  1  2000 lib
drwx------    2 root     root        12288 Jan  1  2000 lost+found
drwxr-xr-x    2 root     root         1024 Jan  1  2000 media
drwxr-xr-x    2 root     root         1024 Feb 11  2014 mnt
drwxr-xr-x    2 root     root         1024 Jan  1  2000 opt
drwxr-xr-x    2 root     root         1024 Feb 11  2014 proc
drwx------    2 root     root         1024 Jan  1  2000 root
drwxr-xr-x    2 root     root         3072 Jan  1  2000 sbin
drwxr-xr-x    2 root     root         1024 Jul 21  2010 selinux
drwxr-xr-x    2 root     root         1024 Jan  1  2000 srv
drwxr-xr-x    2 root     root         1024 Mar 27  2012 sys
drwxrwxrwt    2 root     root         1024 Jan  1  2000 tmp
drwxr-xr-x   10 root     root         1024 Jan  1  2000 usr
drwxr-xr-x   13 root     root         1024 Jan  1  2000 var
lrwxrwxrwx    1 root     root           30 Jan  1  2000 vmlinuz -> boot/vmlinuz-2.6.32-5-kirkwood



Hat jemand einen Tip, warum ich kein Debian booten kann ?
Letzte Änderung: 28 Mai 2014 22:58 von Motombo.

Aw: PogoPlug E02 29 Mai 2014 09:14 #295

  • Motombo
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 2
  • Karma: 0
Sooo ... gerade mal das Ganze auf einem USB-Stick (8GB/USB2.0) installiert ---> Gleiches Problem:
Die Installation läuft fehlerfrei durch, doch ins Debian wird nicht gebootet.

Aw: PogoPlug E02 29 Mai 2014 13:43 #296

  • chrisge
  • OFFLINE
  • Administrator
  • Beiträge: 113
  • Karma: 4
Hallo Motombo,
so wie ich das sehe, hast du ne Pogoplug v2. Die müsste mit Debian eigentlich laufen. Ich etwa vor einem Jahr zwei Pogoplugs von dem gleichen Typ mit Debian bespielt, lief ohne Probleme.
Wenn ich dich richtig verstanden habe, bootet immer nur die Pogoplug Software? Kommst du an die Netconsole ran? Die Ausgabe dürfte evtl. interessant sein. Probiere bitte auch mal einen Warmboot, d.h. logge dich in die Pogoplug Software ein und starte dort einen Reboot (natürlich mit angestecktem USB-Stick).
»my /home is my castle«
  • Seite:
  • 1
Ladezeit der Seite: 0.27 Sekunden
Copyright © 2009-2017 mein.homelinux.com

Creative Commons License